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We’d really appreciate your thoughts on how we can make this resource work best for you. 
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 Featured launch: Use desk phones with Google 
Voice 

  Announced May 23rd, 2019                                  Share with your organization                                                         - back to top - 

 
What’s changing  
It’s now easier to set up and manage desk phones with Google Voice. Specifically, you can now use the 
Admin console to: 
 

● See all desk phones in your organization, including the model, phone status, assigned user, and more.  
● Provision a Polycom VVX x50 OBi Edition device to a specific user in just a few clicks. When you 

provision a phone, the user’s number will be assigned to the phone after an automatic update.  
 
Use our Help Center to find out more and watch a brief video about how to set up desk phones with Google 
Voice. 
 
Who’s impacted  
Admins and end users 
 
Why you’d use it  
While Google Voice gives you the flexibility to use your work phone number on any device, there may be times 
when a desk phone is preferred or helps ease the transition from a legacy telephony system to Google Voice. 
 
How to get started  

● Admins: Use our Help Center to see how to provision a desk phone for Voice.  
● End users: Once a desk phone has been set up for you by an admin, see how to use a desk phone with 

Voice.   
 

 
Video: Get started with Google Voice desk phones 

 
Helpful links  
 

● Help Center (admins): Set up desk phones 
● Help Center (end users): Use a desk phone with Voice 
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Work together 

Choose your videoconferencing option on Jamboard by June 30 

  Announced on May 13th, 2019                                  Share with your organization                                               - back to top - 

  

What’s changing 
Starting on May 13th, you can choose whether or not to enable an enhanced Jamboard videoconferencing 
experience with Hangouts Meet on Jamboard devices. If you don't configure your boards to enable or disable 
this feature by June 30th, your boards will be automatically enabled. The improved experience replaces the 
current “Connect to Meeting” feature to: 
 

● Add full screen videoconferencing to Jamboards: Jamboard will use Hangouts Meet for a better 
videoconference experience.  

● Pair to a calendar: Pair your board to a calendar resource in the admin console to make it a bookable 
resource and make it easier to start or join a meeting directly from the board.  

 
For Jamboards in large rooms or open spaces, we recommend setting up the Jamboard with peripherals to 
provide the best audio quality. Review our deployment recommendations and information below to make sure 
you provide your users with the best experience. 
 
Who’s impacted  

Admins and end users 
 
Why you’d use it  

The enhanced Jamboard videoconferencing will use Hangouts Meet to expand how you can use your 
Jamboards. Now, you can have a video conferencing call, a collaborative session with the digital whiteboard, 
or both at once—all with a single Jamboard. Specifically, Meet on Jamboard will: 
 

● Add full screen videoconferencing for when you want to talk to meeting participants  
● Make it easy to switch between videoconferencing and sharing the digital whiteboard  
● Improve screen sharing from other devices to a Jamboard so you can present to the meeting  
● Allow pairing a Jamboard to a calendar resource to easily start or join a meeting directly from the 

board.  
 
How to get started 

● Admins: Review these deployment recommendations and enable or disable the upgrade on your 
boards.  

● End users: If enabled, see how to use Meet on Jamboards here.  
 
Additional Details 

Choose whether to enable the feature on your Jamboards by June 30  
 
By June 30, admins should choose which configuration to use for each Jamboard and ensure that the 
Jamboards are properly deployed within your organization for optimal video meeting experience (deployment 
recommendations). 
 

● If you enable full screen videoconferencing, the feature will be enabled immediately on the board.  
● If you turn it off, the feature will not be enabled, but can be enabled any time in the future.  
● If you decide to pair the Jamboard with a Hangouts Meet hardware device, you will be able to use both 

Jamboard and Hangouts Meet hardware in the same room.  
 
To opt-in for this videoconferencing update on your Jamboard, please log on to admin console and manually 
enable the upgrade. If no option is selected before June 30, all boards that are not currently paired to Hangouts 
Meet devices will auto-upgrade. 
 
Turn the feature on or off at any time  
You can enable or disable videoconferencing or change pairing set-ups for each Jamboard at any time. If you 
choose to disable the upgrade now, you can still enable it at any time in the future to rollout the feature on your 
own timeline. 
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Helpful links 

● Deployment recommendations to set up your meeting room 
● Help Center (admins): Set up Jamboards for video meetings 

 

New meeting creation flow for Calendar on Android 

  Announced on May 7th, 2019                                  Share with your organization                                               - back to top - 

 
Quick launch summary 
We recently announced a new event creation flow for Calendar on the web. We’re now making similar 
improvements to save you time and make it easier to create or edit events on your Android device. 
 
You’ll see several changes when creating/editing a meeting on Android such as: 
 

● Maintain visual access to calendar grid: Now, you can collapse or expand the creation/edit view, so 
you can go back and forth between this screen and the Calendar grid. This allows you to interact 
directly with the Calendar grid by tapping on the desired time slot, drag & dropping vertically to another 
time in the same day, or horizontally to another day. 

● See guest availability without leaving the create/edit view: Easily see the availability of guests directly 
on the Calendar grid, as their calendars will load as you add them to the event. Google Calendar may 
also suggest a title for the meeting. After adding guests, organizers can see schedules of their guests 
by clicking on "View Schedules" or by dragging down the Creation View. 
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Simple to use  
Dark mode available for Calendar and Keep on Android 

  Announced on May 20th, 2019     Share with your organization                                - back to top - 

 
What’s changing  
Google Calendar and Keep will now support Dark mode on Android. 
 

  
Dark mode for Google Calendar.  

 

  
Dark mode for Google Keep.  

 
Who’s impacted  
End users 
 

5 



 

Why you’d use it  
Dark mode is a popular feature that’s frequently requested by Calendar and Keep users. It creates a better 
viewing experience in low-light conditions by reducing brightness. 
 
How to get started  

● Admins: No action required.  
● End users:  

○ Calendar  
■ Enable Dark mode by going to Settings > General > Theme.  

○  Keep Enable  
■ Dark mode by going to Settings > Enable Dark Mode. 

 
Additional details  
Both Calendar and Keep apps need to be updated to the latest version of the app to see this feature.  
 
Calendar  
Dark mode for Calendar will be supported on devices with Android N+ (i.e. Nougat and more recent releases). 
 
Android Q users can set their OS to Dark mode, which means Calendar and all other apps will be in Dark mode 
by default. If users do not have their OS set to Dark mode, they can enable Dark mode in Calendar’s settings 
(see above). 
 
For pre-Android-Q devices, users will be able to configure Calendar to go into Dark Mode when the device 
enters battery saving mode. 
 
Keep  
Dark mode for Keep will be supported on devices with Android L-P. For these devices, Dark mode can be 
enabled from Keep’s settings (see above). 
 
For Android Q devices, Dark will be on by default if the OS is set to Dark mode. Or, it can be enabled in Keep’s 
settings (see above). 
 
 
 
 

Three new features to format and work with data in Sheets 

  Announced on May 8th, 2019     Share with your organization                                - back to top - 

 
What’s changing  
We’re introducing three new features that will help you clean up and work with your data in Sheets. These 
features are:  
 

● Remove duplicates  
● Trim whitespace  
● Compatible spreadsheet shortcuts  

 
Who’s impacted  
End users 
 
Why you’d use them  
Remove duplicates:  
A highly requested feature, you can use this tool to easily remove duplicate values from your sheet, saving 
you time by eliminating the need to write an app script or manually remove duplicate data. 
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Trim whitespace:  
Sometimes when you add data to a sheet, it may not be the format you need. Now, you can easily keep your 
sheet standardized by using the trim whitespace feature to remove any leading, trailing, or excessive 
whitespace from a cell or array of data. 
 

 
 
 
Compatible keyboard shortcuts:  
You can now use popular keyboard shortcuts from other spreadsheets in Sheets. These familiar shortcuts will 
make navigating and working with data in Sheets quicker for users. 
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How to get started  
Admins: No action required. 
End users: 

● To remove duplicates from a range of data:  
○ Select range of data in your sheet  
○ From the toolbar, select Data > Remove duplicates. In the dialogue box, you’ll see your selected 

range of data.  
○ Select Remove duplicates. You’ll see an additional dialogue box that details how many 

duplicates were removed from your dataset. 
 

● To trim whitespaces:  
○ Select a cell or range of data that contains whitespace on your sheet  
○ From the toolbar, select Data > Trim whitespace  
○ You’ll then see a dialogue box that details how many cells whitespace was removed from.  

 
● To enable compatible keyboard shortcuts:  

○ Users can access keyboard shortcuts by going to Help > Keyboard shortcuts.  
■ From here, you can see a list of keyboard shortcuts and their corresponding 

commands. Note that compatible shortcuts will be denoted with an info icon.  
■ At the bottom, you can enable compatible spreadsheet shortcuts.  
■ You can click “View compatible shortcuts” at the bottom right to see a complete list of 

all newly available shortcuts.  
 

Additional details  
The remove duplicates and trim whitespaces features will be supported in Apps Script, macro recording, and 
one platform APIs in early June 2019. 
 
Helpful links  
Keyboard shortcuts for Google Docs  
Split text, remove duplicates, or trim whitespace in Sheets 
Separate cell text into columns  

 
 
 
 
 

Create and insert image carousels in new Sites 

  Announced on May 7th, 2019     Share with your organization                                - back to top - 

 

8 

https://support.google.com/docs/answer/179738?hl=en
https://support.google.com/docs/answer/6325535?hl=en&ref_topic=9066125
https://support.google.com/docs/answer/6325535?hl=en&ref_topic=9066125


 

Quick Launch Summary:  
We’re making it easier for site editors to share a selection of images in new Sites by creating a new image 
carousel. You can use this new content type to highlight images on your site, like a project page where you 
can feature concepts and designs, or share photos from a conference on an event page. 
 
To insert an image carousel to your Site: 
 

● In the right sidebar, click Insert > Image carousel  
● Select images to upload or select from already uploaded images.  

○ Drag images to reorder as desired.  
○ Hover over the image to delete or add alt text.  

 
● To set carousel settings, click the gear icon to the top right and select from the following:  

○ Auto start: images in the carousel will automatically cycle.  
○ Show dots: displays progress indicators for the carousel.  

 

 
 
 

Two improvements to new Sites footers 

  Announced on May 14th, 2019                                Share with your organization                                  - back to top - 

 
What’s changing  
We’re making two changes to footers in new Google Sites. Specifically, we’re: 

● Removing the current footer appended at the bottom of all new Sites, which contains “Made with new 
Google Sites…” language and the “Create a site” button.  

● Adding the ability for site editors to show the last time a page was updated via a newly designed site 
info icon.  
 

Before:  

 
 
 
After:  
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Who’s impacted  
Admins and end users 
 
Why you’d use it  
 
Removing the promotional footer:  
We heard your feedback that the Google branding and “Create a site” button at the bottom of new Sites’ 
pages can distract site viewers and make your site feel less professional. We’re removing that branding, so 
your site viewers can focus on your content. 
 
Display the time a site’s page was last updated:  
You’ve told us that it’s sometimes challenging for site viewers to determine how up to date the site content is 
that they are viewing. With this new feature, you can have all sites in your domain display the last updated 
date by default (in a newly introduced site info icon) — simply by adjusting a single admin setting, see more 
below. 
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How to get started  

● Admins: Control whether the “Last updated time” setting is available for site editors in your domain at 
Apps > G Suite > Settings for Sites. Under Last updated time, you can select: 

○ OFF: To disable site editors from ever displaying the last updated time on a site.  
○ ON: To give site editors the option to turn last updated time on or off.  

■ When this setting is selected, last updated time will be defaulted to on for newly 
created sites going forward.  

○ FORCED: To always show last updated time for all sites — editors cannot disable. 
■ When this setting is selected, all sites will display the last updated time.  
■ We recommend this option, as it ensures site viewers can quickly determine if a site is 

up to date. 
 

● End users: Depending on which of the above settings your admin selects, site editors can take the 
following actions:  

○ OFF: No action can be taken — last updated time will be disabled.  
○ ON: Editors can toggle last updated time on or off on a per site basis by going to the More 

menu > Site info settings from within new Sites.  
○ FORCED: No action can be taken, last updated time will be displayed.  

 
Additional details  
We’re removing the “Made with new Google Sites” language and “Create a site” button that was previously 
included in the footer of all sites created with new Sites.  
 
The “Report abuse” link (which is only shown in certain scenarios) and the “Site details” link (viewable to 
Admins only) are not being removed and can be found in the newly designed site info icon (lower left hand 
corner on a site) moving forward.  
 
Helpful links  
Control the Last updated time settings 
 
 
 

Update all linked content with one click in Docs and Slides 

  Announced on May 24th, 2019     Share with your organization                                - back to top - 

 
  What’s changing  
We’re adding a new “Linked objects” sidebar where users can see all linked content in their documents, such 
as embedded charts, tables, slides, and drawings. 
 
Who’s impacted  
End users 
 
Why you’d use it  
The Linked objects sidebar gives users the ability to quickly access all linked content to see if anything is 
outdated and update all the content with a single click. 
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How to get started  
Admins: No action required. 
End users: To update the data in a multiple charts or tables: 
 

● In Docs or Slides, at the top click Tools > Linked objects.  
● A sidebar will open on the right, at the bottom click “Update all”.  

○ Note: Click Update next to specific objects to update them individually.  
 
Additional details  
If you don’t see Update or Update All, your charts, tables, or slides may not be linked. To learn how to link 
charts, tables, or slides see this article in our Help Center. 
 
Helpful links  
Update charts, tables, slides or drawings in a document or presentation  
Link a chart, table, or slide to Google Docs or Slides  
 
 

Two new formatting tools available in Docs 

  Announced on May 30th, 2019     Share with your organization                                - back to top - 

 
Quick launch summary 
We’re introducing two new features in Google Docs that will help you format your work: 
 
Insert section breaks and view section breaks in your doc 
You can now insert a next page or continuous section break in Google Docs by going to Insert > Break. From 
here, you can select next or continuous. Note both types of breaks will start at the place of your cursor 
location. 
 
To easily view where section breaks are located in your document, you can use the new show section breaks 
tool by going to View > Show section breaks. When Show selection breaks is enabled, you’ll see a blue dotted 
line where each section break is located. 
 
Adjust margins per section 
It’s now possible to use the ruler to adjust the left and right margins by section. Previously, it was only 
possible to adjust the margins for the entire document. 
 
If you don’t make a selection, the ruler will adjust the margins for the section that corresponds to the cursor 
location. Or, you can highlight multiple sections of your doc to be adjusted. 
 
You can also adjust margins per-section by going to File > Page Setup. 
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Business ready 

Automatically provision users with three additional apps 

  Announced on May 20th, 2019                                 Admin feature                                                         - back to top - 

 
What’s changing  
We’re adding auto-provisioning support for three new applications: 

● Hootsuite 
● Huddle 
● OfficeSpace 

 
Who’s impacted  
Admins only 
 
Why you’d use it  
When auto-provisioning is enabled for a supported third-party application, any users created, modified, or 
deleted in G Suite are automatically added, edited, or deleted in the third-party application as well. This feature 
is highly popular with admins, as it removes the overhead of managing users across multiple third-party SaaS 
applications. 
 
How to get started  

● Admins: For more information on how to set up auto-provisioning, check out the Help Center. 
● End users: No action needed. 

 
Helpful links  
Help Center: Automated user provisioning  
Help Center: Using SAML to set up federated SSO  

 

More admin control over Apps Script projects with Google Cloud Console 
management 

  Announced on May 16th, 2019                                   Admin feature                                                       - back to top - 

 
What’s changing  
We’re changing how Apps Script manages Google Cloud Platform (GCP) projects. This will help IT Admins 
govern these projects and simplify how developers manage projects as well. New Apps Script GCP projects 
will now live in a new folder (“apps-script”) in the GCP resource hierarchy. This means that new Apps Script 
projects will be governed by organization policies defined for GCP projects by IT admins. 
 
Who’s impacted  
Admins, Apps Script developers, and end-users of Apps Script projects. 
 
Why you’d use it  

● Gives IT admins additional controls: This feature helps make Apps Script projects more secure by 
providing additional control and visibility over these projects to IT administrators. Admins who have 
not yet defined organization policies can now do so to control Apps Script projects. Admins who have 
already defined organization policies are now assured that those policies will also be applied to Apps 
Script projects.  

● Simplifies developer project management: Developers no longer need to visit the Cloud Console to 
enable Google APIs - simply enabling it in the Apps Script editor is now all that’s needed.  

● Removes ‘risky’ label for end users: End users of internally-created Apps Script projects will no longer 
see those projects labeled “risky” when they visit the Google Security Checkup tool at 
myaccount.google.com.  
 

How to get started  
● Admins: Check your organization policies which will apply to new Apps Script projects.  
● Developers: No action needed.  
● End users: No action needed.  
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Additional details  
When an Apps Script project is created, a GCP project is also created and associated with it. This GCP project 
controls a range of configurations and settings, including API access, G Suite Marketplace API configuration 
for publishing add-ons, access to Stackdriver logs, and more. 
 
Previously, these GCP Apps Script projects existed outside of the resource hierarchy. Now, new Apps Script 
projects will be parented by a new “apps-script” folder in the resource hierarchy, specifically at organization 
root > system-gsuite (new) > apps-script (new). 
 
This means they will be governed by organization policies, which give you centralized and programmatic 
control over your organization's cloud resources. Policies that can be managed here include the ability to 
restrict domains that are allowed to be on the ACL for Cloud projects, specify restricted APIs that Cloud 
projects can access, and block GCP projects from creating new GCE instances. 

 

 
 
Helpful links  

● Apps Script information and resources  
● Documentation: Introduction to the Organization Policy Service  
● Documentation: Resource Hierarchy  

 

Android phone’s built-in security key now generally available 

  Announced on May 7th, 2019                        Share with your organization                                                      - back to top - 

 
Quick launch summary  
At Next 2019, we announced beta functionality to use an Android phone’s built-in security key for 2-step 
verification. We’re now making this generally available. All phones running Android 7.0+ (Nougat) have a 
built-in key that can be activated. This means your users can use existing phones for multi-factor 
authentication in G Suite to protect against phishing. 
 
For more details, see our beta announcement or our Cloud Blog post. 
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 SSO + network mask domains can now force Google password reset on next 
login 

  Announced on May 23rd, 2019                                  Admin feature                                                   - back to top - 

 
What’s changing  
We’re providing more control over user password policies for some customers using third-party identity 
providers (IdPs) via SAML. Previously, these customers could not enforce the “Require password change” 
setting for their users. Now, SSO customers who have a network mask defined can turn on this setting and 
force their users to change their Google password the next time they log in using their G Suite or Cloud 
Identity credentials. 
 
Who’s impacted  
Admins only 
 
Why you’d use it  
For many customers who use third-party IdPs via SAML, preventing “Require password change” is the desired 
behavior. Their users only need to know their credentials for their IdP so forcing them to change their Google 
password is not meaningful. 
 
However, some G Suite admins in domains with a third-party IdP use a network mask to allow some of their 
users to log in using their G Suite or Cloud Identity credentials. In such deployments, there may be users who 
sign in using their G Suite credentials. For these users, admins may want to generate a temporary password 
and then have the user change it on the next login. This update will help admins of domains that use SSO and 
a network mask to do this. 
 
How to get started  

● Admins: This update will only impact domains with a SAML IdP configured for SSO and a network 
mask. To check if you have a network mask, go to Admin console > Security > Network masks and see 
if there’s information defined.  

 

 
 

● Admins at domains with SAML IdP configured for SSO and a network mask can turn on the setting in 
the Admin console (“Require password change”) or via the Admin SDK (“Do Force password change on 
Next Login”). Once turned on, it will be enforced for that user’s next login. See the sample screenshot 
below.  
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● If your domain has SSO but does not have a network mask configured, then there will be no change. 
The required password change option will show as OFF and you won’t be able to turn it on. See the 
sample screenshot below.  

 

 
 
Helpful links  
Help Center: Set up single sign-on for managed Google Accounts using third-party Identity providers 
G Suite Admin SDK documentation for updating user details  

 

Consolidated Google Groups audit logs now available in G Suite and GCP 

  Announced on May 23rd, 2019                              Admin feature                                                             - back to top - 

 
What’s changing  
Consolidated Google Groups audit logs are now available in the G Suite AdminSDK Reports API and GCP 
Cloud Audit Logs. Specifically you’ll notice: 
 

● Changes in the G Suite AdminSDK Reports API: We’re introducing a new consolidated log named 
groups_enterprise, which includes changes to groups and group memberships across all products and 
APIs. These were previously split across the groups and admin audit logs.  
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● Changes in GCP Cloud Audit Logging: We’re adding Google Groups information to Cloud Audit Logs 
(CAL) in Stackdriver. See our Cloud Blog post for more details on how this could help GCP customers. 
Note that this will not change visibility of these logs in the G Suite Admin console - it just adds them to 
Cloud Audit Logs (CAL) in Stackdriver as well.  
 

Who’s impacted  
G Suite and GCP Admins only 
 
Why you’d use it  
These changes will help improve the security and usability of Groups as an IAM tool by streamlining 
administration, transparency, and access monitoring. 
 
How to get started  

● Admins:  
○ Changes in the G Suite AdminSDK Reports API: Get started with the AdminSDK Reports API.  
○ Changes in GCP Cloud Audit Logging: This is an opt-in feature that can be enabled at G Suite 

Admin console > Company profile > Legal & Compliance > Sharing options.  
● End users: No action needed. 

 
Additional details  
Changes in the G Suite AdminSDK Reports API  
Changes to groups have historically been logged in either the groups or admin audit logs. Changes made in 
the Google Groups product are logged in the groups log while changes made through admin tools like the 
Admin console, AdminSDK, and GCDS are logged in the admin log. As part of our efforts to streamline 
administration and increase transparency, we’re introducing a new consolidated log named 
groups_enterprise, which includes changes to groups and group memberships across all products and APIs. 
This new log is now available through the AdminSDK Reports API and will be available in the Admin console in 
the future. 
 
Changes in GCP Cloud Audit Logging  
Google Groups are the recommended way to grant access to GCP resources when using IAM policies. GCP 
customers have told us that having group audit logs available in Google Cloud Audit Logs would help 
streamline security and access monitoring. With that in mind, we’re adding Google Groups information to 
Cloud Audit Logs (CAL) in Stackdriver. See our Cloud Blog post for more details on how this can help GCP 
customers. 
 
Helpful links  
Cloud Blog: Integrated Google Groups Audit Transparency from G Suite to GCP Cloud Audit Logs  
Get started with the G Suite AdminSDK Reports API  

 

Gmail confidential mode launching on by default on June 25, 2019 

  Announced on May 29th, 2019                               Share with your organization                                                     - back to top - 

 
What’s changing 
Earlier this year, we announced the launch of Gmail confidential mode for G Suite in beta. On June 25, 2019, 
this feature will become generally available and your users will have the option to send emails with 
confidential mode. 
 
At launch, confidential mode will be set to default ON for all domains with Gmail enabled, unless you choose 
to disable this feature (see instructions below). 
 
Who’s impacted 
Admins and end users 
 
Why you’d use it 
Confidential mode provides built-in information rights management controls in your emails by allowing 
senders to create expiration dates and revoke previously sent messages. Because a sender can require 
additional authentication via text message to view an email, it’s also possible to protect data even if a 
recipient’s email account has been hijacked while the message is active. Additionally, with confidential mode, 
recipients don’t have the option to forward, copy, print, or download their content or attachments. 
 
How to get started 
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https://cloud.google.com/blog/products/identity-security/cloud-audit-logs-integrated-audit-transparency-for-gcp-and-g-suite
https://developers.google.com/admin-sdk/reports/v1/get-start/getting-started
https://developers.google.com/admin-sdk/reports/v1/appendix/activity/groups
https://developers.google.com/admin-sdk/reports/v1/reference/activity-ref-appendix-a/admin-event-names
https://groups.google.com/
https://developers.google.com/admin-sdk/reports/v1/appendix/activity/groups-enterprise
https://cloud.google.com/blog/products/identity-security/cloud-audit-logs-integrated-audit-transparency-for-gcp-and-g-suite
https://cloud.google.com/blog/products/identity-security/cloud-audit-logs-integrated-audit-transparency-for-gcp-and-g-suite
https://cloud.google.com/blog/products/identity-security/cloud-audit-logs-integrated-audit-transparency-for-gcp-and-g-suite
https://developers.google.com/admin-sdk/reports/v1/get-start/getting-started
https://gsuiteupdates.googleblog.com/2019/03/keep-data-secure-with-gmail-confidential-mode-beta.html
https://support.google.com/a/answer/7684332


● Admins: As an administrator, you can determine whether your users can use confidential mode by 
navigating to Apps > G Suite > Settings for Gmail > User settings and selecting from the following 
options: 
 

○ Disable: This option will prevent users in your domain from sending emails with confidential 
mode. 

○ Enable now (beta): This option will enable confidential mode, which is currently in beta. The 
feature will remain enabled when it enters into general availability on June 25, 2019. 

○ Enable when the feature is in general availability: This is the default option and will enable 
confidential mode when this feature becomes generally available on June 25, 2019. 

 

 
● End users: Once Gmail confidential mode launches, you can follow the steps in this Help Center article 

to send & open confidential emails. 
 

Additional details 
 
How Gmail confidential mode works with Vault and eDiscovery 
When a user sends a confidential message, Gmail replaces the message body and attachments with a link. 
Only the subject and body containing the link are sent via SMTP. This means that if your users send or receive 
messages in Gmail confidential mode, Vault will retain, preserve, search and export confidential mode 
messages. The message body of received messages will be accessible in Vault only if the sender of the 
message is from within your organization. 
 
Helpful links 

● Help Center: Protect Gmail messages with confidential mode 
● Help Center: Send & open confidential emails 
● Help Center: Vault and Gmail confidential mode 
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https://support.google.com/mail/answer/7674059
https://support.google.com/a/answer/7684332
https://support.google.com/mail/answer/7674059
https://support.google.com/vault/answer/9000913
https://support.google.com/vault/answer/9000913


 

 

 
 

Learn more about G Suite 
Cloud Connect Community: The official community for G Suite admins 

   Admin resource                                                                                                                                               - back to top - 

 

 

Sign in today: Cloud Connect is your one stop shop 
for resources to make your work with G Suite easier. 
Sign in today to discuss best practices, ask 
questions, and communicate with your peers and 
Googlers. Don’t miss out!  

G Suite on Social 

   Admin resource                                                                                                                                                            - back to top - 

 

Connect with us: Follow G Suite on social media to get news, product tips, and other helpful information: 

 
Follow @gsuite on Twitter 

 
Like G Suite on Facebook (@gsuitebygoogle) 

 
Follow us on Google+ 

 
Follow us on LinkedIn 

  Subscribe to our YouTube channel 

What’s New for G Suite Admins videos 

   Admin resource                                                                                                                                                            - back to top - 

 

 

What’s new: Check out the last-ever What’s New for G Suite 
Admins video. This special edition features a deep dive on 
G Suite directory. Going forward, you can continue to learn 
about new features in G Suite by joining our Launch 
Announcements community and subscribing to the G Suite 
Updates blog.  
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https://www.cloudconnectcommunity.com/ccc/
https://twitter.com/gsuite
https://www.facebook.com/gsuitebygoogle/
https://plus.google.com/+gsuite
https://www.linkedin.com/showcase/gsuite/
https://www.youtube.com/gsuite
https://www.cloudconnectcommunity.com/ccc/ls/community/g-suite-launch-announcements%5C
https://www.cloudconnectcommunity.com/ccc/ls/community/g-suite-launch-announcements%5C
https://gsuiteupdates.googleblog.com/
https://gsuiteupdates.googleblog.com/


 

How it works: Check out the final video on YouTube. 

G Suite Learning Center 

    Share with your organization                                                                                                             - back to top - 

 

 

Learn more: This completely redesigned site features 
300+ guides and customer-friendly enhancements, 
including: 

● An Announcements tab with lists of new and 
updated Learning Center guides. 

● A “Day 1” checklist to help new G Suite users 
get started on their first day. 

● An improved search function to help you find 
help and training content across the G Suite 
Learning Center. 

● Guides that are easier to print and save as 
PDFs or customize in Google Docs and 
Slides. 

 

 

Thanks for checking out our newsletter! We’d really appreciate your thoughts on how we can make this work 
best for you. 
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https://www.youtube.com/playlist?list=PLU8ezI8GYqs4NSPPqm9hkdWPziVh_O3EC
http://support.google.com/a/users
https://support.google.com/a/users/announcements/9343009
https://support.google.com/a/users/answer/9296686
https://support.google.com/a/users/answer/9343015
https://support.google.com/a/users/answer/9343015
https://docs.google.com/a/google.com/forms/d/19AJmnJuG_JWdOTSf0B_kL1DFemE8bbkJbZ42Iz6uDx0/viewform

