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 Featured launch: Updated Working Hours in 
Calendar helps colleagues know your schedule 

  Announced September 3, 2019    Share with your organization  - back to top - 

 
What’s changing 
We’re revamping the feature in Google Calendar that helps you let colleagues know when it’s best to work with 
you. The updates to the Working Hours feature include: 
 

● Working hours now show in grid view: When you schedule a meeting with other Calendar users, their 
working hours will be shown in the calendar grid. 

● Warning note for event creators: If you try to schedule an event outside the working hours of one more 
or guests, you’ll now see an “Outside working hours” notification. 

● Working hours is ON by default: Working hours will now be turned on for all users by default. Users 
can turn it off at any point in Calendar’s settings (see more below). 

 
Who’s impacted 
End users 
 
Why you’d use it 
The new features will make it easier for your colleagues to see when it’s best to work with you. This can help 
reduce back and forth when finding the right time for a meeting, and help make sure that meetings are 
scheduled at convenient and productive times for all participants.  
 
How to get started 

● Admins: No action required. 
● End users:  

○ Working Hours will be enabled by default. When it’s first enabled, users will see a dialog with 
an estimate of their working hours, which they can confirm or change. Users can disable the 
feature by selecting “Settings” in this dialog.  

○ Users can later adjust or disable Working Hours by going to Calendar on the web 
(calendar.google.com) and clicking Settings > General > Working hours. 
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A new notification will show if an event outside the working hours of guests.  
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Work together 

Find people and rooms more easily on the Hangouts Chat mobile app 

  Announced on September 24, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
We've made some changes to the colors and layout of the Hangouts Chat apps on Android and iOS devices. 
These changes will make it easier to keep track of your chats and stay organized. One of the biggest changes 
you’ll notice is that the single list of “People,” “Rooms,” and “Bots” is now two tabs: “People” and “Rooms.” 
Bots will now be included in the “People” tab, making it easier to find a single contact. 

 
Additionally, we’ve removed the filter at the top of these tabs to simplify how you navigate the app. To find 
people, bots, and rooms, search using the magnifying glass at the top of the screen or start a conversation by 
clicking the “+” button in the bottom right corner. 
 

 
People tab, which now includes bots, on iOS 
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Rooms tab on Android 

 
 

Live captions in Hangouts Meet, now available on Android 

  Announced on September 16, 2019   Share with your organization  - back to top - 

 
What’s changing 
Support for live captions on Hangouts Meet was announced at Google Cloud Next ‘19 in San Francisco. We’re 
continuing to invest in this area with the addition of captions support on the Meet Android app. 
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Additionally, you can now more easily turn on live captions on web and in rooms with a button that’s one click 
away. 
 

 
 
Who’s impacted 
End users 
 
Why you’d use it 
Live captions help make your meetings more accessible by reducing barriers to holding meetings between 
users of different hearing abilities, regardless of whether they are participating remotely or in person. 
 
How to get started 

● Admins: No action required. 
● End users: 

○ On Android: Tap the closed captions button on the top right of the Meet app when you are in a 
meeting. (Note that this button is only shown here for English language users. It can be found 
in the triple-dot menu for all other languages. 

○ On the web and on Chromebase for meetings touchscreen devices: Tap the captions button 
at the bottom right of your screen. (Note that this button is only shown here for English 
language users. It can be found in the triple-dot menu for all other languages.) 

○ On devices with a Mimo touchscreen: Tap the captions option in the right-hand panel. (Note 
that this is only shown here for English language users. It can be found under Settings for all 
other languages.) 

 
Additional details 
Live captions are not yet available on the Meet iOS app but we are working on making it available soon. 
 
When you turn on captions, they will be visible on that particular device. In order for other participants in the 
meeting to see captions, they’ll have to turn it on for their devices as well. 
 
Currently, live captions is only available in English. Additionally, captions will not appear in a recording of a 
meeting. 
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Simple to use 

Display the word count as you type in Google Docs 

  Announced on September 9, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
Users often need to see the word count in the documents they write. Instead of going to Tools > Word Count 
each time you want to view this information, now, you can simply select Tools > Word count > Display word 
count while typing to continuously display it in the lower left corner of your doc. 
 
We’ve heard that displaying this information is helpful to users working on docs that require minimum or 
maximum word count. This feature works best for shorter documents, like news articles or school essays. For 
longer documents, like novels or screenplays, we recommend viewing the word count by going to Tools > Word 
count. 
 
If you click on the word count box, you can also view more information, like the page count, character count 
(with and without spaces). To see the word count of a specific section of text, simply highlight that section in 
your doc. To learn more, see our Help Center. 
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Dark theme is coming to Gmail for Android and iOS 

  Announced on September 24, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
Earlier this year, we launched the new Gmail on mobile to help you get things done quickly, such as viewing 
attachments or searching for a specific email. 
 
We’re further enhancing the Gmail experience on Android and iOS devices by introducing dark theme support. 
Dark theme will begin rolling out today—for details on how to configure dark mode once it’s rolled out to your 
device, see below. 
 

 
 
How to enable dark theme in Gmail on Android:  

● To enable dark theme on Android 10:  
● In your Android Display system setting, set your device to dark theme—Gmail will automatically respect 

the system default setting.  
○ On Pixel, when Battery Saver is enabled, Gmail will default to dark theme automatically.  
○ Or, in Gmail go to Settings > Theme and select “Dark".  
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How to enable dark theme in Gmail on iOS:  
● For iOS 11 or 12, enable dark theme by going to Settings > Dark Theme.  
● To enable dark theme on iOS 13, you can:  

○ Set your device to dark theme in iOS Settings, and Gmail, by default, will automatically respect 
the system default setting.  

○ Or, in Gmail go to Settings > Theme and select “Dark”.  
 
 
 
 

Form Notifications add-on now available in the G Suite Marketplace 

  Announced on September 11, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
The Form Notifications add-on is now available on the G Suite Marketplace. You can use the add-on to receive 
an email notification once your Google Form has received a set number of responses, or you can use it to 
send an automated follow-up email to any user who completes your form. To learn more, see this article in 
our Help Center. 
 

 
 
 

 
 
 

Search, view and add bots directly within Hangouts Chat 

  Announced on September 19, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
We’re making it easier to find bots within Hangouts Chat. Now, when you select “Find a Bot”, you’ll see a 
catalog where you can discover bots and view more information about them: 
 
From here, you’ll be able to select Message or Add to Room if supported by a specific bot.  
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New improvements for Jamboard mobile and tablet apps 

  Announced on September 11, 2019   Share with your organization  - back to top - 

 
What’s changing 
We’ve redesigned the Jamboard apps for iOS and Android to improve usability, performance, and reliability for 
Jamboard users. Together with our recent usability redesign of Jamboard hardware, these updates create a 
rich collaborative experience for Jamming. 
 
These changes create a more seamless and consistent experience, bringing familiar functionalities from other 
Google Editors to Jamboard. Additionally, we’re removing several functions to further streamline the user 
experience. For more details, see below. 
 
Who’s impacted 
End users 
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Why you’d use it 
We’ve been working hard on improving performance and reliability across Jamboard apps. We’ve completely 
redesigned the current Jamboard apps and optimized the user experienced to make them work more 
effectively: 
 
Jamboard is now more consistent with other G Suite editors 
We’re bringing familiar functions from Google Editors to the Jamboard apps, which will make them easier to 
use. Specifically, you’ll be able to take actions such as starring, make a copy of a Jam or copy a link to a Jam. 
We’re also adding the standard G Suite link sharing abilities found in our editors to our apps to make sharing 
easier. 
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You’ll also notice a grid view and a list view for your Jams on the homescreen. You can view recent, shared 
with me, starred and trashed Jams as browsable directories. These features are a part of the larger effort to 
bring the power and familiarity of G Suite to Jamboard.  
 
An improved editing experience for mobile and tablet users 
We’ve added full portrait and landscape support for apps, which makes jamming on mobile and tablet devices 
easier. 
 

 
 
You’ll see a redesigned toolbar and framebar bringing a familiar interface from Jamboard hardware and the 
web to users. We’ve also added missing tools, such as the select tool to mobile and made the tools for 
inserting images and drive files more performant and reliable.  
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Easily join or open a Jam on Jamboard and share a Jam with people  
We’ve made several improvements to the way you join and open Jams on Jamboard, and share Jams with 
people from mobile and tablet devices. You can now share Jams using the standard G Suite sharing methods. 
You can open a Jam on Jamboard using Bluetooth. Also, you can join a Jam on Jamboard using Bluetooth or a 
jam-code that is created on Jamboard hardware. 
 
How to get started 

● Admins: No action required.  
● End users: You’ll see the new changes coming to your Android and iOS devices in the coming days. 

See our Help Center to learn more about the updates to the sharing, opening and joining model. 
 
Additional details 
We’ve temporarily removed the ability to create a jam offline while we continue working toward achieving 
parity with the offline capabilities of other G Suite Editors. You’ll still be able to edit a Jam offline while you 
have a Jam open and edit any Jams offline you have previously opened.  
 
We’ll also be deprecating a few features: 

● You’ll no longer be able to use NFC to open or join a Jam on Jamboard. Instead, you can use Bluetooth 
to open or join Jams on Jamboard. 

● We’ve removed the Hangouts integration on mobile and tablet. To co-edit a Jam, share the Jam file 
link in Hangouts Chat or attach it to a calendar entry, which gives all meeting participants access to 
the Jam. To present a Jam to a meeting, use the new mobile Meet screen-sharing feature which is 
available on iOS and coming soon to Android. 

● We’re removing the web search and crop feature. Instead, you can use the native browser to find a web 
page, the native screen-capture and crop functionality, and our apps gallery insert flow to insert 
cropped images of web pages. For our EDU customers, this change allows us to lower the age 
restriction of our apps to 13+. 

● The ability to create Jam file codes on mobile and tablet will also be removed. Instead, you can use the 
familiar G Suite share features to share with people or use Bluetooth to open Jams on Jamboard. 
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Business ready 

Use Google 2-Step Verification and risk-based login challenges with 3rd-party 
identity providers 

  Announced on September 26, 2019   Admin feature  - back to top - 

 
What’s changing  
We’re making two Google login security measures available to organizations that use 3rd-party identity 
providers. Admins at these organizations can choose to turn on two features that significantly improve 
account security against various attacks on user accounts. These features are new for customers using 
3-party identity providers: 
 

● 2-Step Verification, an extra verification step that automatically requests verification when certain 
conditions are met (for example, when someone tries to log in on a new device or browser). Learn 
more about 2-Step Verification.  

● Risk-based login challenges, which uses machine learning to analyze user access patterns and 
assess the risk of a malicious attack, and presents additional verification challenges when the 
behavior looks suspicious. Learn more about risk-based login challenges.  

 
Who’s impacted  
Admins and end users 
 
Why you’d use it  
This will allow you to better protect your users' accounts from unauthorized access. You can use this feature 
to: 

● Increase overall account security, by leveraging Google's risk-based challenges for users 
authenticating on your 3rd-party identity provider.  

● Enforce Google 2-Step Verification for certain users only. For example, you can enforce Google 2-Step 
Verification in combination with your 3rd-party identity provider for users with access to more 
sensitive information stored within Google.  

● Use 2-Step Verification without additional costs. You can enforce these policies for users 
predominantly accessing Google resources at no additional cost.  

 
How to get started  

● Admins: You can choose whether to enforce additional 2-Step Verification for users at Admin console 
> Security > Login challenges > Post-SSO verification. Use our Help Center to learn more about 2-Step 
Verification with 3rd-party identity providers.  

● End users: If turned on, a user will simply have to complete the 2-Step Verification step using a familiar 
Google sign-in interface after they sign in to the 3rd-party identity provider. Learn more about Google 
2-Step Verification.  
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Admin controls available for verification enforcement when using a 3rd-party identity provider  
 
 
 

New Android management client for devices registered after September 16, 
2019 

  Announced on September 16, 2019   Admin feature  - back to top - 

 
What’s changing 
On September 16, 2019, we began gradually rolling out a new Android management system called “Android 
Management API.” Apps managed through the new system will also use a new on-device management client, 
Android Device Policy, which will replace the existing Google Apps Device Policy client.  
 
While the new client has mostly similar features, there are some differences in management and usage that 
will impact G Suite admins and end users. The changes will make it easier for admins and users to set up and 
manage Android devices for work. 
 
You will receive an email notification before it impacts your domain 
The rollout will be conducted in stages, and could take several months to reach all domains. We will email your 
organization’s primary admin around 3 weeks before it will reach your domain with more specific dates for 
deployment.  
 
See below for more details about the changes.  
 
Why you’d use it 
The new client will have closer ties to the Android infrastructure, allowing us to quickly add new features and 
more easily develop updates for increased security. It will also provide a more seamless experience for end 
users, with fewer apps to manage and more integrated functionality.  
 
How to get started 

● Admins: Familiarize yourself with the changes outlined in this post, including the additional details 
section below. Let your users know about the changes they can expect. 

● End users: No action needed. 
 
Additional details 
 
Devices that will use the new Android management client 
Once this change has been deployed to your domain, newly registered devices that meet the following 
requirements will be automatically managed using the Android Management API: 
 

● The device is using Android M or above.  
● The device supports a work profile and company-owned (fully managed) device mode.  
● The user account is under advanced mobile device management.  

 
This will not impact previously enrolled devices; they will still be managed through the legacy Android 
management client. 
 
How managing devices is different with the new client 
In the Admin console, most of the functionality will remain the same. All devices will be displayed and 
managed through the same interface at Admin console > Device management.  
 
There will be some changes, however, for devices managed through the new client.  
 
The following features will not be supported:  

● Device admin mode 
● Option to disable Work Profile setup (If you don’t want to use Work Profiles in your organization, you 

can instruct your users to set up devices without enabling the feature) 
● Wipe Account for company-owned devices or devices in fully managed device (device owner) mode 

(Wipe Device will still be available)  
 
The following new features will be available: 

● Zero-touch enrollment 
● Always-on VPN 
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● Lock screen controls to help admins control which lock screen features are allowed 
● CTS-incompliant devices blocking  

 
The following features will change: 

● If you manually choose to Wipe Device, you’ll have a new option to either retain the factory reset 
protection settings or clear them along with the complete wipe.  

● The Auto account wipe setting will perform Wipe Device for devices in fully managed device (device 
owner) mode. In addition to being applied when devices fall out of sync, Auto account wipe will be 
triggered when devices fall out of some policies (for instance, when a more restrictive passcode policy 
has been enforced by the admin). In both cases, the user will be given a grace period and notifications 
to correct the issue prior to the wipe taking place. 

● Device management rules will initiate a device wipe instead of an account wipe for devices in fully 
managed device (device owner) mode. 

 
You can see which client is managing a device in the Admin console at Security details > User agent. Devices 
using the legacy client will have a version of Google Apps Device Policy, while devices using the new client will 
have a version of Android Device Policy. Use our Help Center to learn how to view mobile device details. 
 
How using a device is different with the new client 
The main end-user visible changes include the following: 
 

● Users will have an updated enrollment experience. 
● After the new version is deployed, users will no longer see a Device Policy app in their app drawer. The 

new management system and Android Device Policy app will be integrated with Android for a more 
seamless experience.  

● Users won’t be able to use My Devices to manage their device (for the time being, they can use Find 
My Device). 

● If your organization enforces a strong password, the password will require a symbol in addition to the 
letter and number previously required. 

 

 
Users will experience a slightly different setup flow when registering new devices.  

 
Migrating from the legacy system to the Android Management API 
Once this change has been deployed to your domain, you can manually migrate users and devices to the new 
Android Management API in the following ways: 
 

● Factory reset and re-register any eligible device.  
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● Provide a new device and register it. 
 
In the future, we’ll add options and tools to help you migrate existing devices to use the Android Management 
API. Check out the G Suite Updates blog for the latest changes and migration updates. 
 
 

See encryption status and security patch level for devices with basic mobile 
management 

  Announced on September 3, 2019   Admin feature  - back to top - 

 
What’s changing  
We will now show more information about devices with basic mobile management in the G Suite Admin 
console. Specifically, admins will now be able to see the encryption state and the security patch level for 
Android devices. Previously, this information was only available for devices with advanced mobile 
management. 
 
Who’s impacted  
Admins only 
 
Why you’d use it  
Encryption state and security patch level are important pieces of information for assessing device security. 
There is less risk of a data leak from a lost or stolen mobile device if that device is encrypted and password 
protected. Devices with more recent security patch levels are typically less susceptible to attacks than 
devices with older patch levels. 
 
By making this information available for more devices, we hope you can better understand potential security 
vulnerabilities, better track the progress of security improvement initiatives, and make access-level decisions 
and rules to help ensure data is secure in your organization. 
 
How to get started  

● Admins: See our Help Center for more information about how to manage your organization’s mobile 
devices.  

● End users: No action needed.  
 
Additional details  
Encryption status is available for Android devices with API level 11 (Android 3.0) and up, and security patch 
level is available for Android devices with API level 23 (Android M) and up. 
 

● You can see both encryption status and security patch level on the device detail page for each device 
in the Admin console. This is available to all G Suite customers.  

● You can also see the security patch level in the devices audit logs at Admin console > Reports > 
Devices. Note that the devices audit log is only available to G Suite Business, G Suite Enterprise, and G 
Suite Enterprise for Education domains.  

● You can set up rules based on this information to automate mobile management tasks.  
 

 
See encryption status and security patch level for devices with basic mobile management  
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Improving Chrome Enterprise management in the Admin console 

  Announced on September 4, 2019   Admin feature  - back to top - 

 
Quick launch summary 
We’re updating the Admin console to provide a quicker, more searchable experience for Chrome Enterprise 
administrators. Specifically you may notice a number of changes when you go to Admin Console > Devices > 
Chrome Management, including: 
 

● Significantly improved performance, with faster page loads, device actions, and more.  
● Improved search and filter so you can find what you’re looking for quickly.  
● Unified app management for Android apps, Chrome extensions and web apps so you can manage all 

of your apps in one place.  
● Centralized printer management for users, devices, and managed guests.  
● Brand new policies to help control the user experience, including Chrome Safe Browsing and Password 

Alert, Quick unlock with PIN and fingerprint, and Legacy Browser Support for Chrome Browser on 
Windows.  

 
See our Cloud Blog post for a detailed look at the updates to the Chrome Enterprise experience in the Admin 
console. 
 
 

Better line spacing support for branding in Google Docs and Slides 

  Announced on September 18, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
You can now set custom line spacing to be less than one in Google Docs and Google Slides. This allows for 
more detailed control of line spacing so you can better control the appearance of your fonts. Our users have 
told us this is a critical need for meeting brand guidelines or creating documentation that requires visual 
polish. Additionally, this will help preserve formatting when importing and exporting files in legacy formats. 
 
To customize your line spacing, go to Format > Line Spacing > Custom Spacing. 
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Migrate your apps to the latest Sheets API by March 2020 

  Announced on September 19, 2019   Share with your organization  - back to top - 

 
Quick launch summary 
We’re retiring the Sheets v3 API on March 3, 2020. To ensure that projects that were originally built on the v3 
API continue to work, migrate your apps to the Sheets v4 API before that date. To learn more about this 
change, see our post on the Cloud blog. For information on transitioning your apps, check out our migration 
guide. 
 
 

Control session length for Google Cloud Console and gcloud CLI 

  Announced on September 16, 2019   Admin feature  - back to top - 

 
What’s changing  
We’re opening a public beta so G Suite, Google Cloud Platform (GCP), and Cloud Identity admins can set a 
fixed session duration for specific apps and services. After the session expires, users will need to re-enter 
their login credentials to continue to access: 
 

● GCP Cloud Console 
● gcloud command-line tool 
● Any other application that requires Cloud admin scopes  

 
Settings can be customized for specific organizational units. 
 
Note that this is designed to work on the web. However, the settings will apply to authentication on all 
platforms, including the web and mobile apps where they exist. As a result, affected mobile apps may not 
work properly when the feature is enabled. 
 
Who’s impacted  
Admins only 
 
Why you’d use it  
Many apps and services include sensitive data, and it’s important that only specific users can access that 
information. By requiring re-authentication, you can make it more difficult for the wrong people to obtain that 
data if they gain unauthorized access to a device. 
 
How to get started  

● Admins: Find session length controls at Admin console > Security > Google Cloud session control 
(Beta). See our Help Center to learn more about how to set session length for Google Cloud services.  

● End users: If a session ends, users will simply need to log in to their account again using the familiar 
Google login flow.  

 
Additional details  
 
Third-party SAML identity providers and session length controls  
If your organization uses a third-party SAML-based identity provider, the cloud sessions will expire, but the 
user may be transparently reauthenticated (i.e. without actually being asked to present their credentials) if 
their session with the IdP is valid at that time. This is working as intended, as Google will redirect the user to 
the IdP and accept a valid assertion from the IdP. To ensure that the user is rechallenged for authentication, 
be sure to match the session timeout at the IdP with the session length you’d like to enforce. 
 
Provides fixed-time controls (not activity-based)  
Note that the new session control is a fixed time limit—it does not look for session activity, or ‘idle time’. At 
this time, Google Cloud and G Suite do not support activity-based session expiry. 
 
Re-authentication options  
When choosing a session length, admins will be able to choose: 

● Between a range of predefined session lengths, or set a custom session length.  
● Whether users need regular login credentials (password and, if configured, 2-Step Verification), or 

require a security key to re-authenticate.  
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Set up Google Voice desk phones in batches with Google Sheets 

  Announced on September 26, 2019   Admin feature  - back to top - 

 
Quick launch summary 
Google Voice admins can now batch import desk phone information using Google Sheets. Previously, you 
could only add a single desk phone at a time. This new feature will make it faster for you to add multiple desk 
phones at once, similar to how you can batch assign phone numbers and port in existing numbers. 
 
Use our Help Center to learn more about getting started with desk phones and using batch import.  
 
 

Transformation reports from Google for Education are now generally available 
in the US, Canada, and Mexico 

  Announced on September 23, 2019   Admin feature  - back to top - 

 
Quick launch summary 
Earlier this year we pre-announced Google for Education transformation reports. As of today, September 23, 
2019, transformation reports are available for G Suite for Education and G Suite Enterprise for Education 
Super Admins in K-12 districts and schools in the US, Canada, and Mexico—free of charge. Note that at 
launch, the reports are available in US-English only. 
 
To learn more about Google for Education transformation reports, see here. For a list of frequently asked 
questions, see here. 
 
G Suite for Education and G Suite Enterprise for Education Super Admins must login to here between 
September 23rd-October 9th to generate their Fall 2019 report. After logging in: 
 

● Click “Start Survey” to begin the Transformation Survey (15 mins)  
● Use the “share survey link” to gather feedback from key stakeholders on how your organization is 

doing in 7 key areas.  
○ We created this email template you can use to share the survey with key team members (see 

“Who should fill out the survey?”and “How can I communicate the value of the survey to my 
team?”). 

● On October 14th, login to g.co/edutransformationreport to access and download your custom 
transformation report.  
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https://support.google.com/a/answer/9250113
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https://docs.google.com/document/d/1L-wBi5oxEdJkguLtv22wzPJPqjtHJ8Bufa69jc-SgG4/edit#bookmark=kix.g9wc0c0rgx4
https://docs.google.com/document/d/1L-wBi5oxEdJkguLtv22wzPJPqjtHJ8Bufa69jc-SgG4/edit#
https://docs.google.com/document/d/1L-wBi5oxEdJkguLtv22wzPJPqjtHJ8Bufa69jc-SgG4/edit#
https://g.co/edutransformationreport


When the Spring 2019 transformation report window opens, admins who have used the tool in the past or 
expressed interest in the tool will be notified via email. 
 
Note: if you login to g.co/edutransformationreport between now and October 9th but don’t take or share the 
survey, you can still receive a report; it will simply lack a valuable section of data, recommended next steps, 
and resources. 
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Learn more about G Suite 

Cloud Connect Community: The official community for G Suite admins 

   Admin resource  - back to top - 

 

 

Sign in today: Cloud Connect is your one stop shop 
for resources to make your work with G Suite easier. 
Sign in today to discuss best practices, ask 
questions, and communicate with your peers and 
Googlers. Don’t miss out!  

G Suite on Social 

   Admin resource  - back to top - 

 

Connect with us: Follow G Suite on social media to get news, product tips, and other helpful information: 

 
Follow @gsuite on Twitter 

 
Like G Suite on Facebook (@gsuitebygoogle) 

 
Follow us on LinkedIn 

  Subscribe to our YouTube channel 

G Suite Learning Center 

   Share with your organization  - back to top - 

 

 

Learn more: The G Suite learning center features 
300+ guides and customer-friendly enhancements, 
including: 

● An Announcements tab with lists of new and 
updated Learning Center guides. 

● A “Day 1” checklist to help new G Suite users 
get started on their first day. 

● An improved search function to help you find 
help and training content across the G Suite 
Learning Center. 

● Guides that are easier to print and save as 
PDFs or customize in Google Docs and 
Slides. 
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