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To help you better track the full breadth of G Suite launches, including those that aren’t announced on the G 
Suite Updates blog, check out the What’s new in G Suite page in the Help Center. 
 

We’d really appreciate your thoughts on how we can make this resource work best for you. 
 
- The G Suite Team, March 4, 2019 
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Featured launch: Spelling and grammar 
improvements in Docs 

 

  Announced February 26th, 2019                         Share with your organization                                                        - back to top - 

 
 
 
Quick launch summary  
Earlier this year we introduced a beta for new grammar suggestions in Google Docs. Now we’re making this 
feature available for G Suite Basic, Business, and Enterprise users*. 
 
The new features enhance existing spell check functions and highlight possible grammatical errors in your 
text. We’re also introducing a revamped interface for reviewing spelling and grammar suggestions which 
makes it faster and easier to spot and correct errors in your text. 
 
Some improvements you’ll see are: 
 

● Grammar  
○ Possible grammar corrections will be underlined in blue. To see a suggested correction or 

dismiss the alert, simply right-click.  
○ You will also see possible grammar errors when running a spelling and grammar check 

through the Tools menu.  
●  New language review interface 

○  You can easily review all language suggestions for your document with the updated spelling 
and grammar check tool. Access it through the “Tools” menu or right-click on a suggestion 
and select “Review more suggestions” — you’ll see each suggestion and actions to correct any 
errors.  

 
 
To learn more about how we’re using machine learning to recognize errors and suggest corrections to improve 
your writing, see here. 
 
*While this feature is not yet generally available for G Suite Education and G Suite Enterprise for Education 
customers, they can continue to apply for the beta of this feature. 
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https://gsuiteupdates.googleblog.com/2018/07/new-grammar-suggestions-in-google-docs.html
https://cloud.google.com/blog/products/g-suite/let-grammar-suggestions-in-google-docs-help-you-write-even-better
https://g.co/GrammarEAP


 

Work together 

Manage workflows and automate processes with the new Google Docs API 

  Announced on February 11th, 2019                          Share with your organization                                               - back to top - 

 
What's changing 
With the new Docs API, there are more ways to build services that better support your business and improve 
your workflows. For documents that require consistency, collaboration, and accuracy — like invoices, 
proposals, contracts, and reports — the API will help automate common word processing tasks with the 
real-time editing and collaboration of Docs. 
 
Who’s impacted  
Developers  
 
Why you’d use it  
Some ways you could use this API include:  

● Create documents automatically  
○ Use the Docs API to automate document creation, like creating all of the blank invoices you 

need for a particular quarter with a single click. Documents that require a template, like legal 
documents or contracts, can be automated based on user input and monitored with the API as 
well.  

● Manage workflows  
○ Use the Docs API to add user or system-provided data to a document at various stages of a 

process. Programmatic edits to the same document over time, or to multiple documents at 
once, can simplify your workflows.  

● Sync with your content management systems  
○ From internal wikis to blog content, you can import and export document details seamlessly 

between Google Docs your employees are editing and your content management systems. For 
example, publishing platforms can now allow their customers to compose and collaborate in 
Docs to drive content to their sites.  
 

How to get started  
For more information and how to get started, see the Docs API developer site.  
 
Additional details  
See our post on the Cloud Blog for more details and examples of how G Suite customers are using the API.  
 
The Docs API rounds out a complete set of APIs across all G Suite editor applications along with the Sheets 
API and the Slides API.  
 
Helpful links  

● Learn more about the Docs API  
● Here’s how G Suite customers are using the Docs API 
● Learn more about the Sheets API  
● Learn more about the Slides API 
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https://developers.google.com/docs/api/
https://developers.google.com/docs/api/
https://cloud.google.com/blog/products/g-suite/process-paperwork-pronto-with-the-new-google-docs-api
https://developers.google.com/docs/api/
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https://cloud.google.com/blog/products/g-suite/process-paperwork-pronto-with-the-new-google-docs-api
https://developers.google.com/sheets/
https://developers.google.com/slides/


 

 

Simple to use  
Google Drive and Google Docs available in Burmese and Welsh 

  Announced on February 13th, 2019     Share with your organization                                - back to top - 

 
Quick launch summary  
We’re expanding our language offerings in Docs, Sheets, Slides, new Sites, Forms, and Drive on web to include 
Burmese and Welsh. 
 
Here’s how to change your display language: 

● Open your Google Account  
● Click Data and Personalization  
● Scroll down to the General preferences for the web panel  
● Click Language  
● Select Edit  
● Choose your language from the dropdown box and click Select 

 
 
 

Additional Thai fonts available in Docs, Sheets, and Slides 

  Announced on February 7th, 2019     Share with your organization                                            - back to top - 

 
Quick launch summary 
We’ve expanded our font offerings for Thai users in Docs, Sheets, and Slides by adding several fonts that are 
part of the Thai “National Fonts” collection. This collection of fonts has been distributed and used by the 
Government of Thailand as public and official fonts since 2007. We updated the collection so that it could be 
part of Google Fonts in 2019. 
 
The complete list of new fonts is below: 

● Bai Jamjuree  
● Chakra Petch  
● Charm  
● Charmonman  
● Fah Kwang  
● K2D  
● KoHo  
● Kodchasan  
● Krub  
● Mali  
● Niramit  
● Sarabun  
● Srisakdi  

 
These updated fonts are now available in Google Docs, Sheets, and Slides with modern OpenType technology, 
expanded weights and more harmonious designs between Latin and Thai scripts. 
These fonts will be made default in the drop down menu for users who have their Google language preference 
set as Thai. 
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Easily take action in Gmail with new right-click context menu options 

  Announced on February 11th, 2019     Share with your organization                               - back to top - 

 
What’s changing 
We’re adding more options to the right-click context menu in Gmail. 
 

 
New menu options in Gmail with conversation mode on 

 

 
New menu options in Gmail with conversation mode off 

 
Who’s impacted 
All end users 
 
Why you’d use it 
With these new options, you can take even more actions, directly from a message, in your inbox such as: 
 

● Reply to, or forward, an email in one click from the main page 
● Search for all emails from a sender 
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● Search for all emails with the same subject (if conversation view is turned off) 
● Open multiple emails in multiple new windows at the same time 
● Easily add a label or move an email  

 
 
How to get started 

● Admins: No action necessary. 
● End users: The context menu can be opened by: 

○ Right-click 
○ Ctrl+click on Mac keyboards 
○ The menu key on Windows keyboards. 

 
 

Easily enter building locations into the Admin console 

  Announced on February 6th, 2019        Admin feature                                                                  - back to top - 

 
What’s changing 
You can now input addresses, instead of latitude and longitude coordinates, to enter the locations of your 
office buildings in the Admin console. This is a more efficient and reliable ways for you, as a G Suite admin, to 
manage international office locations. 
 
Who’s impacted 
Admins only 
 
Why you’d use it 
Adding address information immediately unlocks automatic correction of room and resource time zones 
based on building address. This ensures that you have correct data in the room insights dashboard. 
Additionally, with this change we’ll now automatically set the correct time zones for all resources in these 
buildings, and help ensure you see accurate usage by time of day in the room insights dashboard. 
 
In the future, this information will also power other intelligent features such as: 

● Automatic time zone adjustment when you’re working from other buildings 
● Accurate directions from Calendar 
● Room suggestions in nearby buildings 

How to get started 
Admins: There are three ways to input this information: 

1. Directly from the Admin console user interface: In the Admin console under Manage Resources > 
Manage Buildings, you can enter addresses directly and be shown a Google map to confirm their 
location. This is recommended for entering a small number of buildings at a time.  

2. Bulk upload via CSV file: This is also in the Admin console under Manage Resources > Manage 
Buildings. The bulk upload spreadsheet supports a general address format, so you can verify your 
locations in many countries and regions.  

3. Upload via the Building Resources API.  

End users: No end user impact. 
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https://gsuiteupdates.googleblog.com/2018/07/let-google-calendar-intelligently.html
https://developers.google.com/admin-sdk/directory/v1/reference/resources/buildings


 

 
 
Additional details 
Check out the Help Center for complete instructions on adding locations for all three of these methods and 
read the documentation on how to add building addresses via the API. 
 
Helpful links 
Help Center: Set up buildings, features, and other resources 
 
 
 

Intelligent Search in Google Drive Available for All G Suite Editions 

  Announced on February 25th, 2019     Share with your organization                                            - back to top - 

 
Quick launch summary  
We’re making Enterprise improvements to the Google Drive search box on desktop available to all G Suite 
Editions.  
 
Now, when you click in the search box you’ll see a range of options, including: 

● Suggested search queries: Click on a term to search for it.  
● Your top collaborators: Click on a person to search for files that you’ve collaborated with them on.  
● File types, edit history, priority items, and more: Click to show files that match the highlighted criteria.  
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These filters will help you find and filter content more quickly and efficiently in Drive. 
 
 

G Suite quick access side panel in Drive 

  Announced on February 26th, 2019     Share with your organization                                            - back to top - 

 
Quick launch summary  
You can now access the side panel while using Drive on the web. That means you can access Calendar, Keep, 
and Task while using Drive, Gmail, Calendar, or Editor products (Docs, Sheets, and Slides). 
 
The side panel makes it easy to quickly complete tasks without losing focus — that means less switching 
between apps and increased productivity, whether you're grabbing information from Calendar, Keep, or Tasks. 
 
To learn more about the side panel, see here.  
 
 
 

Accessibility settings are now easier to access on Docs, Sheets, and Slides 

  Announced on February 27th, 2019     Share with your organization                                            - back to top - 

 
Quick launch summary 
It’s now easier to discover accessibility features like screen reader support, braille support, and screen 
magnifier support in Docs, Sheets, and Slides. 
 
While these accessibility features were previously available, they required additional steps to access the 
accessibility menu. This change will make these settings more readily available by placing the Accessibility 
settings in the Tools menu. 
 
Access the Accessibility menu by selecting Tools > Accessibility settings. 
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If the screen reader option is selected from the accessibility settings dialog, an Accessibility menu will be 
displayed at the top of Docs, Sheets, and Slides for easy access. 
 
 
 

Insert a Table of Contents in Google Sites 

  Announced on February 26th, 2019     Share with your organization                                            - back to top - 

 
Quick Launch Summary  
Inserting a table of contents into a page makes the navigation of text-focused content like FAQs, 
documentation, or wikis easy. 
 
Editors can insert a table of contents into a page with a simple click — headings and subheadings will 
automatically update as content is added to the page. A table of contents also helps guide editors to organize 
their content in a structure that is easier for readers to understand. Site viewers can quickly navigate through 
sections of a page by clicking the desired heading and automatically jumping to that section within the same 
window. 
 
As editors add or edit the content and structure of a page, the table of contents will update automatically, 
making maintenance easy. By default, the table of contents will indent based on the hierarchy structure of 
headings, however, editors have the option to change the table of contents styling and remove indents. To 
remove indents, simply click on your table of contents and select Flatten. To re-indent, select Indent. 
 
To add a Table of Contents to a page, at the right, click Insert > Table of Contents. 
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Updated UI for Jamboard web home page 

  Announced on February 27th, 2019     Share with your organization                                            - back to top - 

 
Quick launch summary  
To create an interface that’s clearer and easier to navigate, we’re updating the design of the Jamboard home 
page (jamboard.google.com). This builds on recent updates that made it easier to create and edit jams on 
Chrome Browser. You may notice: 
 

● Material design updates, including updated boxes and increased white space, so you can quickly find 
what you’re looking for  

● New buttons to open jams more quickly with fewer clicks  
● New logos and design elements to increase consistency with other G Suite products and interfaces.  

 
The new interface will show on the Jamboard web home page at jamboard.google.com. 
 

 
The new Jamboard UI  
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 Business ready 

Refresh BigQuery data in Sheets using Apps Script and Macros 

  Announced on February 7th, 2019                         Share with your organization                                                      - back to top - 

 
What's changing 
Recently we launched the BigQuery data connector to allow users to easily import data from larger datasets 
into Sheets. Now, you can use tools like Apps Script and the macro recorder to schedule automatic updates 
within Sheets to the connected BigQuery data. 
 
Who’s impacted  
End users 
 
Why you’d use it  
Stay on top of the latest and greatest data critical to your business by automatically refreshing the BigQuery 
data in your sheet. 
 
For example, you can set sales data to automatically refresh so that it’s ready for analysis at the beginning of 
each day. You can also auto-update data in preparation for key meetings or presentations that occur on a 
weekly or monthly basis. Or you could set a trigger to auto-update your data each time you open the 
spreadsheet. 
 
How to get started  

● Admins: No action required. 
● End users: Here’s how to schedule a refresh on the data pulled in by the BigQuery data connector:  

 
1. Record a macro to refresh your data  

● On your computer, open a spreadsheet that contains data connected to BigQuery in Google Sheets.  
● Record a macro from a different tab then the one you want to refresh.  
● After you start recording, switch to the tab you want to refresh.  
● At the bottom left, click Refresh.  
● Click Save. 

 
2. Schedule your macro  

● At the top, click Tools > Script editor.  
● At the top, click Edit > Current project’s triggers.  
● At the bottom right, click Add trigger and select your options.  
● Click Save. 

 
Additional details  
For key permissions for the BigQuery data connector see here. 
 
As always, use sharing permissions to control who can view, edit or share your data. 
 
Helpful links  

● How to schedule a macro. 
● How to schedule a refresh of your query. 
● Analyze BigQuery Data within Sheets 

 
 
 

Change to per-conversation settings in classic Hangouts on Android 

  Announced on February 14th, 2019                         Share with your organization                                                      - back to top - 

 
Quick launch summary 
We're moving notification settings for classic Hangouts conversations to notification channels on O+ Android 
devices. With these changes, customized ring tones and chat messaging tones per conversation/contact will 
be removed and defaulted to the general app settings. 
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https://gsuiteupdates.googleblog.com/2019/01/bigquery-google-sheets-analyze-data.html
https://developers.google.com/apps-script/
https://www.blog.google/products/g-suite/think-macro-record-actions-google-sheets-skip-repetitive-work/
https://support.google.com/docs/answer/9077536
https://docs.google.com/spreadsheets/u/0/?tgif=d
https://support.google.com/docs/answer/9077536
https://support.google.com/docs/answer/2494893?
https://support.google.com/docs/answer/7665004
https://support.google.com/docs/answer/9077536
https://support.google.com/docs/answer/9077536


 

 
New settings page 

 
To view or edit the ring and chat messaging tone settings for classic Hangouts on your Android device, open 
the classic Hangouts app and, in a conversation, click the more menu > “Options.” 
 
 
 

Easily copy your Gmail holds to Hangouts Chat in Google Vault 

  Announced on February 20th, 2019                         Admin feature                                                                     - back to top - 

 
What’s changing 
As we previously announced, beginning on April 16, 2019, Mail retention rules and holds will stop protecting 
chat messages in classic Hangouts. Instead, Hangouts Chat retention rules and holds will protect chat 
messages in both classic Hangouts and Chat. To continue to preserve messages in classic Hangouts, before 
April 16, 2019, you must copy any existing Mail holds (that apply to messages in classic Hangouts) to 
Hangouts Chat in Google Vault. Today, we’re launching a new feature in Vault to help you copy your holds from 
Mail to Hangouts Chat, with a few clicks. 
 
Who’s impacted 
Vault Admins only 
 
Why you’d use it 
This feature helps you ensure all your messages in classic Hangouts and Hangouts Chat are preserved by the 
same Vault policies as your classic Hangouts messages are today. 
 
How to get started 
Admins: In Vault, 

● From the list of Vault matters, click on any matter that may contain Gmail holds. When viewing the list 
of holds in this matter, you can select multiple Mail holds at once. 

● Select the Mail hold(s) and click Copy holds to Hangouts Chat. 
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End users: No action required 
 
Additional details 
Note that Hangouts Chat doesn’t support holds based on date ranges or search terms, so they won’t be copied 
with the hold. You can also choose to extend these holds to cover conversations associated with these 
custodians in rooms. 
 
Additionally, if you have a large number of holds in place, you can also use Vault APIs to duplicate your holds in 
bulk. 
 
Helpful links 

● Help Center: Action required: Set up holds and retention for Hangouts Chat 
● G Suite Updates blog: Upcoming Hangouts service consolidation for all G Suite customers 

 
 
 
 

Whitelist trusted apps for your domain to ensure apps work properly 

  Announced on February 6th, 2019                               Admin feature                                                                 - back to top - 

 
What’s changing  
To give end users more granular control over what account data they choose to share with each app, we’re 
changing how users give apps permissions to access their information. See our Google Developers blog post 
for more details on what’s changing. These changes may impact how well an app functions should a user 
choose not to provide certain permissions. 
 
As a result, we recommend that G Suite admins whitelist apps they trust and want their users to be able to use. 
 
Who’s impacted  
Admins only 
 
Why you’d whitelist apps  
Whitelisting an app means admins assign permissions at the domain level, and that end users don’t have to 
make choices on permissions for those apps. By whitelisting apps admins can ensure apps have the 
permissions they need to work properly. 
 
How to get started  

● Admins: As mentioned above, we recommend admins use our Help Center to learn how to whitelist 
trusted apps.  

● End users: No action needed.  
 

Helpful links  
● Help Center: Whitelisting connected apps  
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Changes to Google Groups settings starting May 6, 2019 

  Announced on February 5th, 2019                                   Admin feature                                                          - back to top - 

 
What’s changing  
In May 2019, we’ll make some changes to the settings in Google Groups. In response to your ongoing 
feedback, we are updating Groups’ settings to make it easier for you and your users to manage and configure 
groups. Specifically, we will remove settings and features that are rarely used, and combine settings that cover 
similar functionality. These changes will affect the groups.google.com interface and also the APIs used to 
manage groups. 
 
Your existing groups may be affected by the upcoming settings changes. When the changes take effect, we’ll 
update the settings for existing groups. These updates may change how groups can be accessed and used. 
 
Use this Help Center article to see details of these changes and see how you can prepare for the update. 
 
The changes will start to roll out on May 6, and may take up to 15 days to reach all domains. 
 
Who’s impacted  
Admins and end users 
 
Why you’d take action  
Some users who are not group owners or group managers but who currently have access to specific group 
management features may lose that access. We recommend you audit groups in your organization and adjust 
the settings before May 6 to make sure these users don’t lose access. 
 
When the new settings take effect: 

● Existing group settings will be updated to conform to the new controls available.  
● Group owners will still be able to change the settings that apply to their group at any point.  
● New groups will be subject to the same default controls that they are today.  

 
How to get started  

● Admins: We encourage you to audit groups in your organization and adjust the settings before May 6 
to make sure users don’t lose access. Use this Help Center article to see what’s changing and how you 
can prepare for the changes, and this Help Center article to see how you could tell group owners about 
what’s changing.  

● End users: Support any group audits as decided by admin.  

Additional details  
In the next few days, users will see an in-product message about the upcoming changes when they use 
Groups. The message will direct them to the Help Center for an overview of the changes and change timeline. 
 
Most groups will be affected in some way by these changes. You can use the Groups API to get a list of all 
groups and get a list of group owners in your organization, which might help you prepare for the changes. 

Helpful links  
● Help Center: Details of upcoming changes to Groups settings  
● Help Center: How you can communicate with Groups owners about the changes  

 
 
 
 

Manage and distribute Android apps when using basic mobile management 

  Announced on February 5th, 2019                                Admin feature                                                          - back to top - 

 
What’s changing  
You can now manage Android apps for your users when using basic mobile management. Previously, you 
could only do this if you used advanced mobile management. 
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Who’s impacted  
Admins only 
 
Why you’d use it  
With basic mobile management you can now: 

● Organize apps in the managed Google Play store  
● Automatically install apps on users' devices  
● Create web apps  
● Create private apps  

 
See below for more info. 
 
How to get started  

● Admins: Go to Admin console > Device management > App Management > Manage apps for Android 
devices, to start to whitelist and manage Android apps.  

● End users: No action needed. Users in basic mobile management domains will now see a “Work apps” 
section in the managed Google Play store. The section contains the default G Suite apps and other 
apps that are whitelisted from the Admin console.  
 

Additional details  
 
Organize apps in the managed Google Play store:  
To help your users find the apps they need, you can organize apps into collections. These collections appear 
on devices in the “Work apps” section in the managed Google Play store. 
 
Automatically install apps:  
With basic mobile management you can now automatically install apps on your users’ devices. Use our Help 
Center to find out how to manage app preferences. Note that preventing users from uninstalling apps, and 
some other advanced features, require advanced mobile management. 
 
Create web apps  
You can now create and manage web apps in the Admin console. Web apps look like native apps and can 
make web pages easier to find and simpler to use on mobile devices. You can also distribute web apps the 
same way you distribute native apps–by adding them to collections in a managed Google Play store or 
automatically installing them on users’ devices. 
 
Create private apps  
You can now create private Android apps directly from the Admin console. Simply upload the APK and give the 
app a title. The app will appear in the managed Google Play store within minutes. You can also install the app 
directly on your users’ devices (see above). Previously, it took several hours to create and publish an app, and 
you had to create a Play Console account, provide a credit card, and fill in many other fields before the app 
would be available to your users. 
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The ‘Work Apps’ tab in the managed Google Play store has the G Suite apps and other apps whitelisted by 
admins.  

 
Helpful links  

● Help Center: Manage apps on Android devices  
● Help Center: Organize Android apps into collections  
● Help Center: Create web apps for Android devices  
● Help Center: Manage Google Play private apps  

 
 

 

Automatically provision users with three additional apps 

  Announced on February 5th, 2019                                Admin feature                                                          - back to top - 

 
What’s changing  
We’re adding auto-provisioning support for three new applications: 

● Boomi  
● Keeper  
● SpaceIQ  

 
Who’s impacted  
Admins only 
 
Why you’d use it  
When auto-provisioning is enabled for a supported third-party application, any users created, modified, or 
deleted in G Suite are automatically added, edited, or deleted in the third-party application as well. This feature 
is highly popular with admins, as it removes the overhead of managing users across multiple third-party SaaS 
applications. 
 
How to get started  

● Admins: For more information on how to set up auto-provisioning, check out the Help Center. 
● End users: No action needed. 
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Helpful links  
● Help Center: Automated user provisioning  
● Help Center: Using SAML to set up federated SSO  

 
 
 
 

Control access to corporate data on Chrome, Mac, and Windows devices with 
endpoint verification 

  Announced on February 28th, 2019                                Admin feature                                                          - back to top - 

 
What’s changing  
We’re giving admins more control over how devices running endpoint verification can access corporate data in 
Google Cloud. Specifically, we’ll give admins the ability to: 

 
● Tag endpoint devices running Chrome as approved or blocked — Admins can use the tag to configure 

access levels with the Access Context Manager  
● Decide whether an additional review is needed for newly registered endpoint verification devices 

before they’re tagged as approved.  
 

This will bring similar functionality to what’s currently available for mobile device management to desktop 
devices using Chrome OS or Chrome browser. 
 
Who’s impacted  
Admins only 
 
Why you’d use it  
With the ability to limit G Suite access for devices that use endpoint verification, admins will now get 
fine-grained control over managing device access beyond just mobile devices. 

 
Now, admins can view the inventory of devices that are access this data, and approve or block access to 
specific devices based any internal criteria. Examples include, lost devices, which can now be ‘blocked’ from 
accessing apps, or approving new users who need to access applications as their job titles shift. 

 
How to get started 

● Admins:  
○  To set a policy for whether newly registered endpoint verification devices need admin 

approval, go to Admin Console > Device management > Setup > Device Approvals > Device 
Approvals.  

■ Check or uncheck the box to set a policy. This will default to unchecked, meaning that 
admins will not have to manually approve newly registered devices. 

■ Optionally, you can also add an email that approval requests will be sent to.   
 

 

○ Note that device access to corporate data can be configured at any time by using the Access 
Context Manager.  

■  For desktop devices, Admins will have the option to select Approve or Block, which 
will tag the device accordingly in the Access Context Manager.  

○ Approve or block actions on devices will generate an audit event within the Admin Console. 
For more information on audit logs for devices, see here.  

● End users: No action needed  
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Additional details  
This launch allows you to control access for devices with endpoint verification installed. This includes 
Chromebooks and other desktop devices running the Google Chrome browser. 

 
Tag newly registered endpoint verification devices as ‘Approved’ or ‘Blocked’ before setting access  

 
When a new device is registered via Endpoint Verification, admins can turn on access restriction in the Access 
Context Manager. From there, they can govern device access by selecting ‘Approve’ or ‘Block’. 

 
See image below to see how this will look in the Admin console with the feature ON. 

 
If this policy is OFF, devices will be approved by default and can be blocked later on, for example, if a device is 
lost or a device is compromised. 

 

 
 

 
 

 
 
Turn individual device access on or off  

 
Admins can approve or remove access for devices in the Admin Console. A new view at Admin console > 
Device Management > Device Approvals will list all devices in a pending approval state. From this list, they can 
be tagged as Deviced/Approved — once devices are tagged, further access policies can be configured in the 
Access Context Manager. 

 
Admins can also get email notifications for when a device is registered but needs admin approval. See our 
Help Center to learn how to configure email notifications. 
 
Helpful links  
 

● Help Center (end users): Allow an Admin to monitor your computer (Endpoint Verification)  
● Help Center (Admins): Turn Endpoint Verification on or off  
● Help Center (Admins): Control what devices can access your data  
● Help Center (Admins): Devices audit log  
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Learn more about G Suite 
Cloud Connect Community: The official community for G Suite admins 

   Admin resource                                                                                                                                               - back to top - 

 

 

Sign in today: Cloud Connect is your one stop shop 
for resources to make your work with G Suite easier. 
Sign in today to discuss best practices, ask 
questions, and communicate with your peers and 
Googlers. Don’t miss out!  

Follow G Suite on Social 

   Admin resource                                                                                                                                                            - back to top - 

 

Connect with us: Follow G Suite on social media to get news, product tips, and other helpful information: 

 
Follow @gsuite on Twitter 

 
Like G Suite on Facebook (@gsuitebygoogle) 

 
Follow us on Google+ 

 
Follow us on LinkedIn 

  Subscribe to our YouTube channel 

What’s New for G Suite Admins videos 

   Admin resource                                                                                                                                                            - back to top - 

 

 

What’s new: The What’s New for G Suite Admins videos 
provide a recap of all of the features we've released in the 
past month that are relevant to G Suite Admins, so you can 
watch and share them whenever you want. 
 

How it works: Bookmark the playlist on YouTube and check 
back each month for updates.  

 
Thanks for checking out our newsletter! We’d really appreciate your thoughts on how we can make this work 

best for you. 
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